Terracoin

  • Posts 25815
  • Members 577

The video that I used to follow to setup a masternode shows using Ubuntu 16.04 x64 Is that still ideal? Or will a newer version still work with this process and/or be better? - posted by scuds31091