Stealth Official

  • Posts 15556
  • Members 386

Didn't see the qt since you guided me through the building of a daemon early 2015. - posted by sushi2k7

stealth: 0.0714339913305 USD (-22.1%)

What the ████. It must be this VPS then. Or bad time sync. I did full OS reinstall and did NOTHING other than follow exact instructions in the wiki. Nothing else running but XST testnet daemon.

stealth: 0.0714339913305 USD (-22.1%)

I’ve seen similar issues with Pax8 where you have to pick a “zone” and the default zone doesn’t work well for anything. I have no idea what a zone is. They may give you some suggestions if you contact support. After I set a good zone, whatever that is, on my Pax8 servers, they work fine.

stealth: 0.0714339913305 USD (-22.1%)

ok, I have tail -f /home/stealth/.StealthCoin/testnet/debug.log | grep "StakerMissedBlock(): staker=stone" -B 5 -A 101 running so I can try to catch output when stone misses a block to find out what is going on. In my .conf I have
debug=1
debugnet=1
debugqpos=1
debugblockcreation=1

stealth: 0.0714339913305 USD (-22.1%)
Stoner19

ok, I have tail -f /home/stealth/.StealthCoin/testnet/debug.log | grep "StakerMissedBlock(): staker=stone" -B 5 -A 101 running so I can try to catch output when stone misses a block to find out what is going on. In my .conf I have
debug=1
debugnet=1
debugqpos=1
debugblockcreation=1

If you put
| tee missed_blocks
Behind, the output would be written into a missed_blocks file, which you could easily forward to James.